SharePoint Online/O365 and Search result Alert me doesn’t work

At the time writting, It looks like the Search Result Alert Me functionality doesn’t work in Office 365 (I’m using the E3 plan).

For instance, I’ve setup a Search center with the default settings : (here is my result.aspx page)

image

When I edit the result.aspx page:

image

image

When I edit the Search Results web part, I get the web part properties; select the Settings group of properties and you will find the Show AlertMe link :

imageCheck it and save the settings. Try a new search operation.

Edit the Result page again, edit the web part and you will notice that the Show AlertMe option stays unchecked. Annoying. I’ve reported this to the Product team.

Advertisements

One response to “SharePoint Online/O365 and Search result Alert me doesn’t work

  1. I am also facing the same issue. Initially thought could be related to some setting in Search Administration Section. But, this just doesn’t work

    Please update the post with the feedback received from the product team. Thanks!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s